The new Ink/Stitch is here!

Of course, it requires Inkscape 1.0 and I’ve been on 0.92 because there’s been a bug for months that keeps the AppImage from running on Debian, the ppa they list for Ubuntu does not get along with Debian, and I categorically refuse to install another package manager so I’m not trying the Flatpak version (though […]